Top Navigation

Glibc Vulnerability – RHEL/CentOS 6/7, Ubuntu, Debian

On 16 February 2016, Red Hat identified the glibc getaddrinfo stack-based buffer overflow vulnerability as described here:

Critical security flaw: glibc stack-based buffer overflow in getaddrinfo() (CVE-2015-7547)

This vulnerability is rated Critical and has been confirmed to impact RHEL 6, RHEL 7, CentOS 6, CentOS 7, Debian and Ubuntu.

Linux vendors have released updates to address this vulnerability. It is critically important that all vulnerable servers be updated as soon as possible.

If you need help to determine if you are vulnerable or if you need assistance with upgrading the please contact Reliable Penguin at 866-649-7984 or support@reliablepenguin.com.

 

 

 

 

Comments are closed.