Top Navigation

Ninja Forms Shell Upload Vulnerability – Very High Risk

A severe vulnerability in Ninja Forms has emerged within the last 48 hours. Ninja Forms versions 2.9.36 to 2.9.42 contain multiple vulnerabilities. One of the vulnerabilities results in an attacker being able to upload and execute a shell on WordPress sites using Ninja Forms. All customer are advised to Update Ninja Forms immediately to at least version 2.9.45 if you haven’t already.

Additional information can be found here:

Ninja Forms Shell Upload Vulnerability – Very High Risk

If you would like to add WordFence to you site, Reliable Penguin can install and configure with Premium license for just $18/year.

 

Comments are closed.